1. 首頁
  2. 股市資訊

「通達信」先勝火龍珠主圖指標公式

A:=BARSCOUNT(C);
AH:=HHV(high,120);
al:=Llv(LOW,120);
B0:=(AH-AL)/40;
B1:=HIGH B0;
B2:=LOW-B0;
AMV0:=((VOL * (((OPEN close) HIGH) LOW)) / 4);
勢:=(ema(AMV0,21) / emA(VOL,21));
壓線:((6 * HHV(勢,2)) (5 * 勢)),lineTHICK1,COLOREE8400;
I:=IF(CLOSE初晴:= abs(EMA(I,13.3)-18)/winner(CLOSE)*IF((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)<-0.04,1,0);
黃點出低吸:IF(初晴,L*0.983,DRAWNULL),POINtdOT,COLOR00FFFF,LINethICk5;
N1:=BARSCOUNT(5) ;
N:=((N1 CUrrBARSCOUNT ) 1);
HH:=HHV(HIGH,N);
LL:=LLV(LOW,N);
最高:=HHV(N1,1),POINTDOT;
最低:=LLV(N1,1),COLOR00FFFF;
DIFF:=(EMA(CLOSE,5) EMA(CLOSE,26));
dea:=EMA(DIFF,3);
macD:=(2 * (DIFF DEA));
MA5:=MA(CLOSE,5);
MA20:=MA(CLOSE,20);
ma120:=MA(CLOSE,120);
Aa10:=MA(CLOSE,10);
Y:=((LLV(LOW,1) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) > 1.04));
WX:=MA(CLOSE,0);
MB5:=(MA(CLOSE,15) * IF((20 < 5),WX,1));
MB7:=(MA(CLOSE,20) * IF((20 < 7),WX,1));
m5:=(MA(CLOSE,15) * IF((20 < 5),WX,1));
ddd:=(EMA(CLOSE,10) EMA(CLOSE,100));
ama:=EMA(DDD,4);
BMA:=(EMA(CLOSE,3) EMA(CLOSE,30));
BMB:=EMA(BMA,4);
BMA1:=(EMA(CLOSE,13) EMA(CLOSE,30));
SS:=(MA(CLOSE,8) * 0.998),COLORFFFFFF;
買:=(DDD >= AMA AND BMA >= BMB);
HH1:=FILTER(((DDD >= AMA) AND (BMA >= BMB)),33);
{DRAWicoN(Hh1,SS,6);}
VARR1:=((sma(MAX((CLOSE REF(CLOSE,1)),0),12,1) / SMA(ABS((CLOSE REF(CLOSE,1))),12,1)) * 100);
{DRAWICON(croSS(82,VARR1),(HIGH * 1.07),5);}
VAR1:=REF(CLOSE,1);
VAr2:=((SMA(MAX((CLOSE VAR1),0),12,1) / SMA(ABS((CLOSE VAR1)),12,1)) * 100);
頂部雷達:=(CROSS(80,VAR2) * 1);
趨勢線:=((3 * SMA((((CLOSE LLV(LOW,28)) / (HHV(HIGH,28) LLV(LOW,28))) * 100),5,1)) (2 * SMA(SMA((((CLOSE LLV(LOW,27)) / (HHV(HIGH,27) LLV(LOW,27))) * 100),5,1),3,1)));
短期乖離率:=(((CLOSE MA(CLOSE,13)) / MA(CLOSE,13)) * 100);
{DRAWTEXT(FILTER((IF(((CROSS(趨勢線,10) AND ((CLOSE / LOW) > 1.04)) AND (短期乖離率 < 0.35)),1,0) AND (CLOSE > OPEN)),5),(LOW 0.07),底),COLOR00FFFF;}
VARA:=EMA(((AMOUNT / VOL) / 100),3);
D:=LLV(CLOSE,20);
xxY:=EMA(VARA,88);
Xxd:=(XXY * 0.74);
DRAWText(FIlteR(((((((短期乖離率 < 6) AND (OPEN <= D)) AND (LOW <= XXD)) AND ((CLOSE / OPEN) > 1.03)) AND (CLOSE > REF(CLOSE,1))) AND ((CLOSE / LOW) > 1.03)),5),(LOW (LOW * 0.09)),★),COLORFF00FF;
均價:=((((HIGH LOW) OPEN) CLOSE) / 4);
B:=((2 * EMA(LLV(均價,88),5)) 均價);
黃買:=((3 * B) (2 * SMA(B,5,1))),COLORFF0033,LINETHICK1;
Y2:=DRAWTEXT(CROSS(CLOSE,黃買),L*0.97,● ),COLORFF00FF;
{DRAWTEXT(CROSS(CLOSE,黃買),L*0.97, ),COLORMAGENTA;}
黃點出買:=IF(Y2,L*0.97-0.01,DRAWNULL),CIRCledOT,COLOR00FFFF,LINETHICK2;
買進價:=((C-REF(MA(C,55),1))/6 MA(C,55))*1.004;
買進條件:=CROSS(C,買進價) AND 買進價>REF(買進價,1);
買進:stICKLINE(買進條件,H,L,0,0),COLORMAGENTA,LINETHICK2;
stiCKLINE(買進條件,O,C,3,0),COLORMAGENTA,LINETHICK2;
{DRAWICON(買進條件,L*0.97,1),COLORRED;}
{概念股網-股票公式網站 www.GUpang.com}
KS:=(C-MA(C,33))/MA(C,33)*(-200);
RKS:=REF(KS,1);
FT:=RKS/KS>=1.23 AND RKS>=8 AND C/REF(C,1)>=1.03;
反彈:STICKLINE(FT,H,L,0,1),COLORMAGENTA,LINETHICK2;
STICKLINE(FT,O,C,3,0),COLORYELLOW,LINETHICK2;
K1:=BACKSET(SS>=REF(SS,1),2),COLORFFFfcC,LINETHICK1;
紅線出買:IF(K1,SS, DRAWNULL),COLORRED,LINETHICK2;
K2:=BACKSET(SS<=REF(SS,1),2);
弱:IF(K2,SS, DRAWNULL),COLORCYAN,LINETHICK2;
粉點出買:IF(買,紅線出買*0.988,DRAWNULL),POINTDOT,COLORFF66FF,LINETHICK5;
VAR10:=MA(C,80)-MA(C,10)/3;
VAr11:=REF(C,1);
VAR12:=SMA(MAX(C-VAR11,0),18,1)/SMA(ABS(C-VAR11),18,1)*100;
高1:=REF(HHV(H,10),20);
低1:=REF(LLV(L,10),20);
H1:=高1-(高1-低1)*0.191;
h2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
頂:=REFdate(高1,DATE),COLORWHITE;
中線:REfdaTE(H1,DATE),COLORYELLOW,POINTDOT;
二:=REfdATE(H2,DATE),COLOR33Ff33{MAGENTA},POINTDOT;
三:=REFDATE(H3,DATE),COLORLIGRAY;
四:=REFDATE(H4,DATE),COLORRED;
水平線:REFDATE(H5,DATE),COLORWHITE,POINTDOT;
低:=REFDATE(低1,DATE),COLORYELLOW,POINTDOT;
DRAWTEXT( C=C AND CURRBARSCOUNT=50,中線 0.02,中線),COLORYELLOW;
DRAWTEXT( C=C AND CURRBARSCOUNT=20,水平線-0.02, 水平線),COLORFFFFCC;
kss:=(C-MA(C,33))/MA(C,33)*(-200);
RKSS:=REF(KSS,1);
VAR101:=MA(C,80)-MA(C,10)/3;
VAR111:=REF(C,1);
VAR122:=SMA(MAX(C-VAR111,0),18,1)/SMA(ABS(C-VAR111),18,1)*100;
{DRAWICON(CROSS(79,VAR12),H*1.035,2);}
DRAWTEXT(CROSS(79,VAR122),H*1.04, 拋),COLOR33FF33;
{垂直1:=IF(CURRBARSCOUNT=0,REFDATE(HHV(H,240),DATE),DRAWNULL),STICK;
STICKLINE(低吸,HHV(H,240),LLV(L,240-239),0,0),STICK,COLORCYAN;};

本文內容來自互聯網轉載,不代表本人立場,若侵犯您的權益,請聯系我們第一時間刪除,謝謝!如若轉載,請注明出處:http://www.lbzkzu.live/zixun/dfffa47f69209dedb3f95159.html

標簽:

广西快3走势图基本图