1. 首頁
  2. 股市資訊

「通達信」慢牛成交量指標公式

VVOL:=IF(CUrrBARSCOUNT=1 AND PERIod=5,V*240/FROMOPEN,DRAWNULL),NODRAW;
stICKline(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
虛擬VOL:=IF(CURRBARSCOUNT=1 AND PERIOD=2,V*240/FROMOPEN,DRAWNULL),NODRAW;
stiCKLINE(CURRBARSCOUNT=1 AND PERIOD=2,虛擬VOL,0,-1,-1),NODRAW;
成交量:V,VOLSTICK,COLORCYAN;
MavOL1:MA(成交量,5),COLORYELLOW;
MAVOL2:MA(成交量,60),COLORFF00FF;
換手率:V/CAPITal*100,NODRAW;
虛量:VVOL;
虛換手:VVOL/CAPITAL*100;
十日換手:sum(V/CAPITAL*100,3),COLORLICYAN,NODRAW;
量比:V/REF(MA(V,5),1);
{ www.gainiangu.com 概念股網_通達信指標公式}
倍量:=(V>REF(V,1)*2 OR 虛量>REF(V,1)*2) AND C>REF(C,1);
STICKLINE(倍量,V,0,2,0),COLORYELLOW;
縮量:=(VSTICKLINE(倍縮量,V,0,2,0),COLORRED;
STICKLINE((V>REF(V,1) AND REF(倍量,1)=1) AND C>REF(C,1),0,V,2,0),COLORYELLOW;
STICKLINE((V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(倍量,2)=1) AND C>REF(C,1),0,V,2,0),COLORYELLOW;
STICKLINE((V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3) AND REF(倍量,3)=1) AND C>REF(C,1),0,V,2,0),COLORYELLOW;
STICKLINE((V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3) AND REF(V,3)>REF(V,4) AND REF(倍量,4)=1) AND C>REF(C,1),0,V,2,0),COLORYELLOW;
STICKLINE((V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3) AND REF(V,3)>REF(V,4) AND REF(V,4)>REF(V,5) AND REF(倍量,5)=1) AND C>REF(C,1),0,V,2,0),COLORYELLOW;

本文內容來自互聯網轉載,不代表本人立場,若侵犯您的權益,請聯系我們第一時間刪除,謝謝!如若轉載,請注明出處:http://www.lbzkzu.live/zixun/cf2bb546ffbb7df2993ea655.html

標簽:

標簽:

广西快3走势图基本图