1. 首頁
  2. 股市資訊

「通達信」買入集合指標公式

STICKLINE(C>0,0,-1,4,0),COLOR885566;
STICKLINE(C>0,-1,-2,4,0),COLORAA7766;
STICKLINE(C>0,-2,-3,4,0),COLORCC9966;
STICKLINE(C>0,-3,-4,4,0),COLOREE00BB;
STICKLINE(C>0,0,1,4,0),COLOr220044;
STICKLINE(C>0,1,2,4,0),COLOR440044;
STICKLINE(C>0,2,3,4,0),COLOR660044;
STICKLINE(C>0,3,4,4,0),COLOR00EE00;
0;
4;
-4;
{系統黑馬指標}
Wrsi:=sma(MAX(close-REF(CLOSE,1),0),6,1)/SMA(abs(CLOSE-REF(CLOSE,1)),6,1)*100;
相對強弱RSI買入:stICKline(croSS(WRSI,20) ,3,4,2,0),LINethICK2,COLORWHITE;
{黃金坑買}
KVAR1:=MA(winner(CLOSE),9)*100;
坑買:= CROSS(KVAR1,2);
KVAR2:=(1-ema((HHV(high,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15)),15))*100;
KVAR3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
KVAR4:=SMA(KVAR3,9,1);
KVAR5:=SMA(KVAR4,9,1);
KVAR6:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)*(-100);
KVAR7:=REF(KVAR6,1)>13 AND REF(KVAR6,1)/KVAR6>1.23 AND CLOSE/REF(CLOSE,1)>1.03;
春筍:= KVAR7 AND REF(CLOSE,1)<=COST(5);
KVAR8:=MA(CLOSE,27);
KVAR9:=(CLOSE-KVAR8)/KVAR8*100;
KVARA:=MA(KVAR9,2);
KVARB:=BARSlast(CROSS(-10,KVARA)=1);
KVARC:=BARSLAST(CROSS(KVARA,10)=1);
KVARD:=KVARA<-10 AND KVARB>3;
KVARE:=KVARA>10 AND KVARC>3;
黃金坑:= KVARD;
坑貪嘴樂:= KVARA>REF(KVARA,1) AND KVARD AND KVARA<-15;
黃金坑買:STICKLINE((黃金坑 坑貪嘴樂 坑春筍 坑買) >=3,2,3,2,0),,COLORYELLOW;
{短線王副圖指標使用方法:
1.使用及簡單,出現白色三角圖即可以下手,下手要快。
3.實踐證明,個股出現買入指示前五日連續下跌時,買入獲利成功率不到20%,如個股出現買入指示前三日連續下跌時,買入獲利率正好相反,能達到95%以上。
4.個股買入第二日跌幅超過2%即可以拋掉,實際我的接受范圍是跌幅不超過3.5%-4%,具體因時因股而宜。}
{原文鏈接:httP://WWW.55188.COM/ThrEAD-4776152-1-1.HTML} }
TJ1:=(MIN(C,O)-L)/(H-L)>=0.5;
TJ2:=L/MIN(C,O)<=0.99;
TJ3:=(C-MA(C,30))/MA(C,30)*100<-3;
TJ4:=C>O;
短線王:stiCKLINE(TJ1 AND TJ2 AND TJ3 AND TJ4,1,2,2,0),COLOrrED;
{買001}
VAR1W:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
VAR2W:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
VAR3W:=SMA(VAR2W,2,1);
下:=SMA(VAR3W,2,1);
無:=ABS(VAR1W),COLORGREEN;
買001:STICKLINE(CROSS(下,無),0,1,2,0),COLORMAGENTA;
{交易護駕}
Z_1:=C-REF(C,1);
空頭:=emA(EMA(Z_1,6),6)/EMA(EMA(ABS(Z_1),6),6)*20;
多頭:=(空頭*2-foRCAST(空頭,9));
RSV:=(C-LLV(L,3))/(HHV(H,3)-LLV(L,3))*100;
KK:=SMA(RSV,2,1);
DD:=SMA(KK,2,1);
jj:=3*KK-2*DD;
引力:=SMA(JJ,2,1)-SMA(JJ,3,1);
JT_B1:=(O L H C*3)/6;
WMR:=(5*JT_B1 4*REF(JT_B1,1) 3*REF(JT_B1,2) 2*REF(JT_B1,3) 1*REF(JT_B1,4))/(5 4 3 2 1);
JT_B2:=REVERSE(JT_B1) 2*WMR;
JT_b3:=3*JT_B2-2*SMA(JT_B2,2,1);
JTB4:=IF(BARSLAST(C>JT_B3),JT_B3,DRAWNULL);
JT_B4:=IF(BARSLAST(C>JT_B3),JT_B3,REF(JTB4,1));
JTB5:=IF(BARSLAST(C<=JT_B3),JT_B3,DRAWNULL);
JT_B5:=IF(BARSLAST(C<=JT_B3),JT_B3,REF(JTB5,1));
JT_B6:=IF(C<=JT_B3,JT_B4,JT_B5);
近臺比:=(C-JT_B6)/JT_B6*100;
交易護駕:STICKLINE(近臺比>0 AND EVERY(近臺比>REF(近臺比,1),2) AND 多頭>=空頭 AND CROSS(引力,0),-1,0,2,0),COLORBLUE;
{短線買點}
AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;
HHH:=BBB-LLV(BBB,10);
SS:=(MA(HHH,2)*3 HHH*13)/16;
短線買點:=IF(SS>13,MA(SS,2),SS)/6,COLOR00FF00;
短線出擊:STICKLINE(CROSS(短線買點,1) AND (短線買點<30),-2,-1,2,0),COLORGREEN;
{原文鏈接:HttP://WWW.55188.COM/THREAD-4889944-1-1.HTML};
{乖離1}
下跌:=(C-MA(C,30))/MA(C,30)*100<-7;
乖離:=EMA(100*(C-LLV(LOW,37))/(HHV(H,37)-LLV(LOW,37)),3)*1;
乖離1選股:STICKLINE(CROSS(乖離,10) AND 下跌,-3,-2,2,0),COLORCYAN;
{建倉買點}
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE LC),0),5,1) / SMA(ABS((CLOSE LC)),5,1)) * 100);
TR1:=sum(MAX(MAX((HIGH LOW),ABS((HIGH REF(CLOSE,1)))),ABS((LOW REF(CLOSE,1)))),10);
hd:=(HIGH REF(HIGH,1));
LD:=(REF(LOW,1) LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
pdi:=((DMP * 100) / TR1);
mdi:=((DMM * 100) / TR1);
adx:=MA(((ABS((mdI pdI)) / (MDI PDI)) * 100),5);
AV:=(RSI5 Adx);
DXR:=(((ADX REF(ADX,5)) / 2) RSI5);
WR10:=((100 * (HHV(HIGH,10) CLOSE)) / (HHV(HIGH,10) LLV(LOW,10)));
NEWVOL:=(RSI5 WR10);
最佳買入:=(AV NEWVOL);
買入選股:=IF(CROSS(最佳買入,0),4,0),STICK,COLOR00FFFF,LINETHICK2;
VARA1:=SMA(買入選股,3,1);
VARA2:=SMA(VARA1,3,1),COLOR0000FF;
VARa3:=SMA(VARA2,3,1),COLOR00FFFF;
建倉買點:STICKLINE(CROSS(VARA2,VARA3) AND (VARA2<40),-4,-3,2,0),COLORRED;

本文內容來自互聯網轉載,不代表本人立場,若侵犯您的權益,請聯系我們第一時間刪除,謝謝!如若轉載,請注明出處:http://www.lbzkzu.live/zixun/c9d35c69439ed6c0a334c6f4.html

標簽:

標簽:

广西快3走势图基本图