1. 首頁
  2. 股市資訊

「通達信」捕捉強莊指標公式

jj :=(C*3 H L O)/6;SK := ema(JJ,13) emA(JJ,21);
sd := EMA(SK,3);
sp := EMA(SK,10);
A1:=EMA(C,7)-EMA(C,21);
B1:=EMA((0.668*REF
(A1,1) 0.333*A1),1);
B1,COLORstICK;X1:=V/sum(V,13);
x2:=dma(C,X1);
x3:=(C-X2)/X2*40;
L2:=MA(AMOUNT/(100*V),13);
CYS13:= (C-L2)/L2*100;
做多:IF(A1>=B1,A1,B1),lineTHICK2,COLOrrED;
做空:IF(B1-A1,B1,A1),COLORGREEN,LINethICK2;
強莊:STICKLINE(CYS13>5,0,-做空,2,0 ),COLORWHITE;
主力強度:STICKLINE(X3>0 AND 做多>0,做多 0.1,做多,1,0),COLORYELLOW;
C>MA(C,30),COLORFF80FF,LINETHICK2;
DIFF:=EMA(close,12) EMA(CLOSE,26);
dea:=EMA(DIFF,9);
RSV:=(C-Llv(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=sma(RSV,3,1);
D:=SMA(K,3,1);
J1:=DIFF;
J2:=DEA;
J3:=K;
J4:=D;
VL:=REF(LOW,1);
VH:=REF(H,1);
VAR1:=SMA(abs(H-VH),13,1)/SMA(MAX(H-VH,0),13,1)*100;
VAr2:=SMA(ABS(L-VL),13,1)/SMA(MAX(L-VL,0),13,1)*100;
VAR3:=REF(CLOSE,1);
VAR4:=MA(VAR2,13);
VAR5:=LLV(L,34);
VAR6:=SMA(MAX(CLOSE-VAR3,0),6,1)/SMA(ABS(CLOSE-VAR3),6,1)*100;
VAR7:=croSS(93,VAR6);
VAR8:=EMA(IF(L<=VAR5,VAR4,0),3);
VAR9:=H>LLV(L,0)*7;
VAR10:=(SMA(SMA((((CLOSE LLV(LOW,54)) / (HHV(high,54) LLV(LOW,54))) * 100),7,1),5,1));
VAr11:=((SMA(((CLOSE LLV(LOW,54)) / (HHV(HIGH,54) LLV(LOW,54)) * 100),7,1)) * 16.18) (VAR10 * 10.9);
上攻:=FILTER(CROSS(J1,J2) AND VOL>REF(SUM(VOL,5),1),3),COLOR0066FF,LINETHICK2;
WR10:=-100*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10));
WR45:=-100*(HHV(HIGH,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45));
WR99:=-100*(HHV(HIGH,99)-CLOSE)/(HHV(HIGH,99)-LLV (LOW,99));
頂:= 0;
底1:=-95;

本文內容來自互聯網轉載,不代表本人立場,若侵犯您的權益,請聯系我們第一時間刪除,謝謝!如若轉載,請注明出處:http://www.lbzkzu.live/zixun/8a12195aebe1b534de8e28d4.html

標簽:

標簽:

广西快3走势图基本图