1. 首頁
  2. 股市資訊

「通達信」輕松短線指標公式

N:=65;
MA5:=MA(close,5);
Ma21:=MA(CLOSE,21);
Ma65:=MA(CLOSE,N);
多頭:=COUNT(MA21>MA65,10)=10;
GX:=MAX(MA5,MAX(MA21,MA65));
dx:=MIN(MA5,MIN(MA21,MA65));
粘合:=abs(GX/DX-1)*100<=15;
多頭粘合:IF(多頭 AND 粘合,1,0),COLORFF00FF,POINtdOT,NodRAW;
DIFF:=ema(CLOSE,12) emA(CLOSE,26);
{概念股網-股票公式網站 www.guPang.com}
dea:=EMA(DIFF,9);
macD:=2*(DIFF-DEA);
莊股:COUNT(macd<0,10)=10,COLORFFFF00,POINTDOT,NODRAW;
目標:IF(多頭 AND 粘合 AND 莊股,5,0),COLORFFFFFF,lineTHICK2;
跟蹤:=IF(目標,BARSLAst(croSS(目標,0)) 1,0),COLOR00FF00,POINTDOT,LINethICK2;
出擊:IF(CROSS(0.1,目標) AND CROSS(MACD,0),8,0),COLOR00FFFF,LINETHICK2;
MJSJ:=BARSLAST(出擊>0);
漲幅:IF(mjsj<=120,(C/REF(C,MjsJ)-1)*100,0),COLOR0000FF,CIRCledOT;
日漲:=IF(MJSJ<=120,漲幅/MJSJ,0),COLORFFFFFF,POINTDOT,NODRAW;
TPX:=MIN(MA65*1.15,MA21*1.13);
突破:IF(CROSS(C,TPX) AND 粘合 AND MA65>REF(MA65,1),10,0),COLOR0000FF,LINETHICK2;
{以下設置副圖顯示方式}
stiCKLINE(多頭粘合,0,1,3,0),COLORFF00FF;
STICKLINE(莊股,0,MACD*10,3,0),COLORFFFF00;
DRAWTEXT(出擊>0,8,★買),COLOR00FFFF;
STICKLINE(CROSS(漲幅,20) AND COUNT(CROSS(漲幅,20),MJSJ)=1,-5,10,0,0),COLOR0000FF;

本文內容來自互聯網轉載,不代表本人立場,若侵犯您的權益,請聯系我們第一時間刪除,謝謝!如若轉載,請注明出處:http://www.lbzkzu.live/zixun/1a7a6e82c9ae12f5a5d59dae.html

標簽:

广西快3走势图基本图