1. 首頁
  2. 股市資訊

「通達信」賺足大波段指標公式

VAR1:=HHV(high,9)-LLV(LOW,9);
VAr2:=HHV(HIGH,9)-close;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=((VAR2)/(VAR1))*(100)-70;
VAR6:=((2)*(CLOSE) HIGH LOW)/(4);
VAR7:=sma(((VAR3)/(VAR1))*(100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF((VAR9>100),VAR9-100,0);
VAr11:=HHV(HIGH,34);
B1:=ema(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);
機構趨勢:=emA(B1,13);
STICKLINE(B1-機構趨勢>0,B1,機構趨勢,3,1),COLOR0000FF;
stICKline(B1-機構趨勢<0,B1,機構趨勢,3,0),COLOR00FF00;
V1:=(C*2 H L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
V12:=(EMA(V11,3)-REF(EMA(V11,3),1))/REF(EMA(V11,3),1)*100;
stiCKLINE(EMA(V11,3)<=13 AND V12>13,0,50,3,0),COLOrrED;
BBO:= (EMA(V11,3)<=13 AND V12>13) AND FILTER((EMA(V11,3)<=13 AND V12>13),10);
DRAWTEXT (BBO,60,主力進),COLORWHITE;
STICKLINE(EMA(V11,3)>60 AND EMA(V11,3)>REF(EMA(V11,3),1),100,95,15,1),COLORGREEN;
CCO:=(EMA(V11,3)>=90 AND V12) AND FILTER((EMA(V11,3)>=90 AND V12),10);
AA:=(O H L C)/4;
BB:=MA(AA,3);
CC:=SUM(IF(AA>REF(AA,1),AA*VOL,0),4)/sum(IF(AADD:=REF(100-(100/(1 CC)),1);
A1N:=HHV(AA,10);
A2N:=LLV(AA,30);
a3N:=A1N-A2N;
a4N:=EMA((AA-A2N)/A3N,1)*100;
B1N:=HHV(AA,16);
B2N:=LLV(AA,90);
b3N:=B1N-B2N;
B4N:=EMA((AA-B2N)/B3N,1)*100;
STICKLINE(A4N>90 AND B4N>70,86,94,3,0),COLORYELLOW;
DRAWICON(A4N>90 AND B4N>70,90,1);
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR12:=(VARF*VOL VARE*(CAPITal-VOL))/CAPITAL;
VAR13:=EMA(VAR12,30);
VAR14:=CLOSE-REF(CLOSE,1);
VAR15:=MAX(VAR14,0);
VAR16:=abs(VAR14);
VAR17:=SMA(VAR15,7,1)/SMA(VAR16,7,1)*100;
VAR18:=SMA(VAR15,13,1)/SMA(VAR16,13,1)*100;
VAR19:=BARSCOUNT(CLOSE);
VAR20:=SMA(MAX(VAR14,0),6,1)/SMA(ABS(VAR14),6,1)*100;
VAR21:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60)) 100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR22:=VAR20<=25 AND VAR21<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR17<22 AND VAR18<28 AND VAR19>50;
STICKLINE(VAR22,0,70,3,0),COLORMAGENTA;
DRAWTEXT(croSS(VAR22,0.5) AND COUNT(VAR22=1,10)=1,80,超級主力建倉!) , COLORMAGENTA;
VAREX:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARFX:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1) 2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10X:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1) 2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11X:=VARFREF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR11X AND COUNT(VAR11X,30)=1,70,大資金進場),LINethICK1,COLORYELLOW;
STICKLINE(VAR11X AND COUNT(VAR11X,30)=1,1,60,3,0),COLORYELLOW;
DRAWTEXT (CCO,95, 分批減倉),COLORFFFFFF;
DRAWTEXT(EMA(V11,3)<=13 AND V12>13>REF(EMA(V11,3)<=13 AND V12>13,1) AND REF(EMA(V11,3)<=13 AND V12>13,1)13,2),45,↖買入股票),COLORFFFFFF;
DRAWTEXT(EMA(V11,3)>60 AND EMA(V11,3)>REF(EMA(V11,3),1)>REF(EMA(V11,3)>60 AND EMA(V11,3)>REF(EMA(V11,3),1),1) AND REF(EMA(V11,3)>60 AND EMA(V11,3)>REF(EMA(V11,3),1),1)60 AND EMA(V11,3)>REF(EMA(V11,3),1),2),96, 賣臨界),COLORFFFFFF;

本文內容來自互聯網轉載,不代表本人立場,若侵犯您的權益,請聯系我們第一時間刪除,謝謝!如若轉載,請注明出處:http://www.lbzkzu.live/zixun/0083e89903cba0307fa5d283.html

標簽:

標簽:

广西快3走势图基本图