1. 首頁
  2. 金融百科

KDJ和MACD金叉共振公式

KDJ和macd金叉共振公式

通達信副圖

DIF:(ema(close,6)-emA(CLOSE,26))*100;
dea:EMA(DIF,9);
macD:(DIF-DEA)*2,COLORstICK;
DRAWicoN(croSS(DIF,DEA),DEA,1);
DRAWICON(CROSS(DEA,DIF),DEA,2);
IF(DIF
DD:=C=HHV(C,180);
EE:=DEA REF(DEA,1) AND REF(DEA REF(DEA,1),1)=1;
CC:=C REF(C,1) AND REF(C REF(C,1),1)=1;
頂背離:=(DD AND EE AND DEA HHV(DEA,180))*DEA;
A2:=BARSlast(REF(CROSS(DEA,DIF),1));
{頂背:=REF(CLOSE,A2 1)DIF AND CROSS(DEA,DIF);}
DRAWline(A2=0,DEA,頂背離,DEA,0),COLOrrED,LINethICK2;
RSV:=(CLOSE-Llv(LOW,9))/(HHV(high,9)-LLV(LOW,9))*100;
K:sma(RSV,9,3),COLORYELLOW;
D:SMA(K,9,3),COLORWHITE;
J:3*K-2*D,COLORMAGENTA;
IF(J
A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
B1:=REF(C,A1 1)C AND REF(DIF,A1 1)
A22:=BARSLAST(REF(CROSS(KDJ.K(9,3,3),KDJ.D(9,3,3)),1));
B2:=REF(C,A22 1)C AND REF(KDJ.K(9,3,3),A22 1)KDJ.K(9,3,3) AND CROSS(KDJ.K(9,3,3),KDJ.D(9,3,3));
a3:=BARSLAST(REF(CROSS(rsi.RSI1(6,12,24),RSI.RSI2(6,12,24)),1));
b3:=REF(C,A3 1)C AND REF(RSI.RSI1(6,12,24),A3 1)RSI.RSI1(6,12,24) AND CROSS(RSI.RSI1(6,12,24),RSI.RSI2(6,12,24));
DRAWText(B1,DEA-0.20,'▲macd底背'),COLORWHITE;
DRAWTEXT(B2,D-0.20,'●KDJ底背'),COLORFF00FF;
{DJ:=CROSS(J,D) AND D20;
DRAWTEXT(DJ,J-0.3,'低金叉'),COLORCYAN;
mdJ:=CROSS(DIF,DEA) AND DEA0;
DRAWTEXT(MDJ,DEA-0.3,'低金叉'),COLORGREEN;
DRAWTEXT(CROSS(DEA,DIF),DIF 0.3,'死叉'),COLORYELLOW;
DRAWTEXT(CROSS(D,J),J 0.3,'死叉'),COLORRED;}
A:=CROSS(DIF,DEA) AND CROSS(K,D) AND CROSS(J,D);
DRAWICON(A,LOW*0.98,1);
B4:CROSS(DIF,DEA) AND CROSS(KDJ.K(9,3,3),KDJ.D(9,3,3));
DRAWTEXT(B4,L-0.20,'★金叉共振'),COLOR0099FF;
DRAWICON(CROSS(K,D),D,1);
DRAWICON(CROSS(D,K),D,2);
BA:=DEAREF(DEA,1);
BB:=sum(BA,5)=4;
BC:=C
BD:=SUM(BC,5)=2;
BXG:FIlteR(BB AND BD AND JREF(J,1) AND REF(J,1)
stiCKLINE(BXG,HHV(J,60),HHV(J,60)-20,1,0),COLORRED;

本文內容來自互聯網轉載,不代表本人立場,若侵犯您的權益,請聯系我們第一時間刪除,謝謝!如若轉載,請注明出處:http://www.lbzkzu.live/baike/5565f3e33b669d3e4995862a.html

標簽:

標簽:

標簽:

广西快3走势图基本图